Leggi il Topic


booster 70 ma non riesco a carburarlo
16072993
16072993 Inviato: 14 Mag 2019 13:19
Oggetto: booster 70 ma non riesco a carburarlo
 

ciao a tutti.

dopo anni e anni di fermo ho deciso di metter mano al mio booster n.g. ingrippato del 96. fermo da una 15 anni circa se non di più.

ho ordinato un gruppo termico nuovo 70 e una gabbia a rulli, montato tutto correttamente, pulito il carburatore bene, cambiato spillo e galleggiante ma zero, non riesco a carburarlo, monta un 12 dell'orto ma devo tenere chiusa tutta la vite con la molla senno non va e quella dell'arria aperta di mezzo giro.

mura in alto se lo tiro, ho provato tutti i modi, svitando la vite a molla di 2 giri e regolare quella dell'aria, va bene ma poi affoga, allora ho chiusu tutta la vite a molla e regolato di mezzo giro l'altra, va bene ma mura, per farlo andare devo tirare l'aria.

ho provato tutti i settaggi ma zero non vuole sapere di andar bene, se va bene in basso e schizza in ripresa poi mura in alto o affoga, se va in alto va male in basso.

casso ha questo scooter ? pure prima avevo sotto un 70

modifiche che ha:

70cc
filtro a cono
rapporti lunghi
massette da allungo
gruppo lamellare in carbonio

lo so che il carburatore è piccolo ma era solo per vederlo funzionare dopo anni di fermo, non mi interessa usarlo.
mi ricordo che andava bene prima, anche se per avere l'allungo massimo tiravo sempre l'aria e guadagnava un extra in allungo.

ps. parte al primo colpo.
 
16073075
16073075 Inviato: 14 Mag 2019 19:07
 

altre prove, va bene, ma solo con vite molla tutta chiusa e vite aria 1/4 di giro, riprende veramente bene, solo una leggera incertezza, se chiudo anche quel 1/4 sarebbe perfetto ma poi si spegne al minimo.

non so che ha, non è normale tutto chiuso la molla e quella dell'aria, ma tutti i tentativi sono andati a vuoto.

e poi siamo sempre li, va su molto bene ma poi in allungo non va come vorrei. dite che se metto un 20 risolvo tutto ??? non so come era settato prima, lo fece il meccanico, ma pure li, se volevo andare piu veloce dovevo tirare l'aria.

prima montava un polini 70 due fasce, ora sempre un 70 due fasce ma non di marca, ma dubito che il problema sia il gruppo termico meno raffinato,credo che sia la carburazione e basta.
 
16073138
16073138 Inviato: 14 Mag 2019 23:07
 

Se hai la cassa filtro originale rimetti quella e reimposta le viti come in origine ed inizia a vedere come va.
Partendo da una situazione più stabile puoi capire dove la tua carburazione sta sballando.

Ora descrivi questo muro che trovi in alto:
è un muro perché sei sotto i giri per poter tirare per bene il gt
oppure il classico vuoto che fa "booooo".

Indizio 1) Da quello che dici tu "per avere un extra allungo devo tirare l'aria"
vuol dire che sei magro. che getto del max monti, a quale altezza lo spillo?

Indizio 2) Che rapporti monti ? il fatto che dici massette da allungo mi fa supporre che tu abbia delle masse pesanti (che non sono da allungo sia chiaro) e che non ti fanno prendere il giusto regime..

Così a naso hai già un paio di variabili su cui lavorare, in fine che scarico monti?
 
16073848
16073848 Inviato: 17 Mag 2019 1:01
 

Come dice Ago88, verifica quali sono i getti del massimo che monti. Inoltre la vite dell'aria serve solo a perfezionare una carburazione quasi ottimale quindi non può risolvere grossi problemi di carburazione grassa/magra. Probabilmente ci sarà da agire appunto sul getto del massimo. Inoltre, a mio parere, un carburatore del 12, seppure tu abbia una elaborazione base, è davvero troppo piccolo considerando che gli scooter più moderni ne montano uno da 17.5 con un gt originale.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Alimentazione

Forums ©