Leggi il Topic


Indice del forumForum Moto 50cc

   

Pagina 1 di 1
 
Beta RR50, niente scintilla, nuova bobina ma diversa. Aiuto
16039301
16039301 Inviato: 9 Gen 2019 15:05
Oggetto: Beta RR50, niente scintilla, nuova bobina ma diversa. Aiuto
 



A I U T O ! eusa_wall.gif eusa_wall.gif eusa_wall.gif

immagini visibili ai soli utenti registrati

immagini visibili ai soli utenti registrati


Ciao a tutti,
ho una Beta RR 50 del 2012 che non parte perché dalla candela non c'è scintilla.
Ho svitato la candela per verificare, l'ho appoggiata a massa e niente scintilla.

Ho controllato il volano (AET 12V-85W) e ho verificato la presenza dei 12V quando aziono la pedivella.
Il volano è collegato alla bobina con DUE CAVI soltanto, uno ROSSO e uno NERO.
Mi è stato spiegato che il ROSSO porta la corrente 12V e il NERO regola la fase (quando la scintilla deve scoccare = si chiama pick-up???).

Ho comprato una nuova bobina, non originale, che mi assicurano adatta alla mia moto.

Quella originale ha, oltre al filo di MASSA, un ingresso ROSSO e uno NERO.
Quella nuova ha, oltre alla MASSA, 4 ingressi (Stop, Verde, Rosso, Bianco).

Ho provato a collegare alla nuova bobina i cavi che arrivano dal volano:
- rosso su rosso e nero su stop = niente scintilla
- rosso su rosso e nero su verde = niente scintilla
- rosso su rosso e nero su bianco = niente scintilla
Ho provato tutte le combinazioni = niente scintilla

NON ho ancora provato se fa la scintilla dal cavo (senza la candela) perché mi è venuto in mente che la vecchia bobina vecchia potrebbe aver bruciato la candela.

Nel frattempo ho comprato una nuova candela.

Qualcuno ha esperienze da condividere o consigli da darmi???

Allego:
- foto bobina originale
- foto bobina nuova
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto 50cc

Forums ©