Leggi il Topic


Indice del forumForum Yamaha

   

Pagina 1 di 1
 
[ybr 250] Spia guasti che si accende durante la marcia.
16038327
16038327 Inviato: 5 Gen 2019 20:07
Oggetto: [ybr 250] Spia guasti che si accende durante la marcia.
 

Ciao a tutti.

Siccome sulla mia Ybr 250 del 2007, con 28.000 km, la candela diventava subito nera e la carburazione era cattiva sotto i 4.500 giri, tre giorni fa ho cambiato la guarnizione del sensore ibrido. Subito la moto e' andata bene. Oggi pero' ho fatto 100 km e si e' accesa la spia dei guasti mentre facevo la prima accelerata fino a 110 km/h.
La spia si e' spenta dopo qualche km e poi riaccesa e sembra che fosse sensibile alla velocita' ed al riscaldamento ambientale e del motore. E' mai successo a qualcun altro? Secondo voi cosa puo' essere? Malgrado la spia accesa la moto funziona bene.
 
16038358
16038358 Inviato: 5 Gen 2019 22:33
 

Visto che hai fatto tutti questi km potresti forse essere arrivato al fondo del serbatoio e lý di solito si depositano detriti che, finiti nel carburatore, hanno causato l'accensione della spia.
 
16038650
16038650 Inviato: 7 Gen 2019 13:27
 

Dopo un giorno mi e' apparso il codice d'errore 44. Cerco sul manuale di servizio in spagnolo e corrisponderebbe ad un problema di lettura / scrittura sulla ECU. Il manuale di servizio suggerisce di cambiare la ECU. Se compro la ECU nuova devo portare la moto da un meccanico a farla programmare o e' sufficiente sostituirla a quella vecchia? (l'ho vista su un sito spagnolo a circa 200 euro).
 
16039121
16039121 Inviato: 8 Gen 2019 23:12
 

Aggiornamento: come consigliatomi sul gruppo facebook della Fazer 250, per fugare la possibilita' di un falso errore 40 i/o ECU ho staccato il cavetto del positivo dalla batteria e l'ho collegato per due secondi sul morsetto negativo della batteria stessa. Solo che ora di errore mi da il 31 che potrebbe proprio corrispondere a benzina sporca. Smontero' il serbatoio e lo puliro' perche' comunque a 28.000 km forse sarebbe ora di pulirlo, anche se sullo stesso gruppo brasiliano Fazer 250 mi e' stato consigliato di portarla a far diagnosticare con lo strumento da un meccanico.
 
16041715
16041715 Inviato: 19 Gen 2019 15:25
 

Secondo aggiornamento: come letto da qualche parte che si doveva provare a fare, dopo aver svuotato e pulito un po' il serbatoio, avendo ancora la spia motore accesa con codice 31, ho fatto una quarantina di km. a 4000-5000 giri e la spia motore si e' finalmente spenta.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Yamaha

Forums ©