Leggi il Topic


Indice del forumForum ScooterScooter - Forum Alimentazione

   

Pagina 1 di 3
Vai a pagina 123  Successivo
 
Problema surriscaldamento f12 ad aria
14241850
14241850 Inviato: 1 Apr 2013 14:50
Oggetto: Problema surriscaldamento f12 ad aria
 



Ciao a tutti, ho un problema di surriscaldamento sul mio f12 ad aria, prima avevo l'olympia 70cc e andava tutto bene, poi ho cambiato cuscinetti, paraoli, rulli (appesantiti) e molla (indurita) mettendo anche il torsion control e dopo 2-10 km (dipende dall'andatura) il motorino comincia ad andare lento scaldandosi moltissimo fermandosi ecco cosa successo con lo streetrace:

Citazione:
Per prima cosa per partire ho dovuto aprire il gas a met se non di pi (mentre con l'olympia dovevo aprirne 1/4), poi una volta partito i giri si alzavano una marea, penso di aver toccato anche i 10000 giri a 50 km/h in pianura Quindi se la molla o le mollette sono troppo dure per lo streetrace ma non per l'olympia mi sembra una gran fregatura questo streetrace... la mia taratura :

Rulli 4.9g
Mollette gialle
Molla gialla

Poi invece dopo aver fatto appena 3 km in pianura con piccole discesce tra i 35 e i 50 km/h arrivo a una piccola salita (penso che la pendenza sia di circa il 3%, comunque sia quasi nulla) di circa 5 metri e il phantom comincia a borbottare e a perdere velocita ma aumentando i giri, quindi mi fermo, lo lascio un p al minimo e lo spengo per qualche minuto... Dal filtro usciva aria calda (come con l'olympia dopo aver fatto 50 km di seguito) e toccando la curva del silenziatore della marmitta momenti rimango appiccicato per quando scottava
Dopo qualche minuto (non ho aspettato che si raffreddasse del tutto perch comunque dovevo rifare solamente i 3 km per andare al casa) sono ripartito e andava tutto come all'inizio, ma dopo 1 km risuccede la stessa cosa, e anche il km successivo

La mia carburazione non credo che sia ne grassa ne magra, tranne la candela che un p troppo calda ma la sostituir marted, comunque ho:

Getto massimo 90
Getto minimo originale (17.5)
Aria e minimo regolati con l'olympia
Candela ngk gradazione 7


Poi ho montato il malossi base per provare se effettivamente fosse un problema del motore o no... e tutto perfetto per qualche km, ma dopo circa 5-10 km la velocit comincia a salire molto pi del normale (di solito non superava i 90 km/h in pianura, invece mi arrivato a 100 km/h) e dopo qualche metro mi si impuntato spegnendosi, e usciva addirittura il fumo dal convogliatore....

Quindi cosa pu essere? La mia ela

Gruppo Termico: Olympia 70cc, Malossi base, Streetrace
Marmitta: Stage 6 Pro Replica Cromata silenziatore in alluminio
Carburatore: 17.5 Aria Automatica
Filtro: Polini a cono con coperchio antipioggia
Variatore: Malossi Multivar
Frizione: Polini speed clutch 3g for race

Carburazione

Getto massimo 90
Getto minimo originale (17.5)
Aria e minimo regolati con l'olympia
Candela ngk gradazione 7

Taratura

Rulli 4.9g
Mollette gialle
Molla gialla con torsion controller

Ultimi pezzi montati:
Cinghia mitsuboshi (che mi sta causando molti problemi)
Molla di contrasto gialla
Torsion controller
Cuscinetti e paraoli polini ad alta velocit

Terrei a precisare che l'olympia e il malossi in fatto di giri mi sembra che vadano piuttosto bene, cio ne troppo alti ne troppo bassi, forse la taratura leggermente leggera ma con lo streetrace dovrebbe andare bene... mentre lo streetrace (probabilmente perch nuovo e ha bisogno di "slegarsi") parte con fatica e poi i giri salgono molto, ma dovrebbe essere un problema solo temporaneo

Poi non penso che sia un problema di carburazione visto che con lo streetrace mi si scaldato andando piano (sono sotto rodaggio, massimo 50 km/h) e il malossi base andando abbastanza veloce (70-90 km/h fino a 100 km/h prima della scaldata e non so neanche io come cavolo arrivato a cos tanto)

Poi l'olympia e il malossi sono abbastanza vecchi, l'olympia ha tipo 18 anni e pi di 10000 km mentre il malossi non lo so neanche visto che me l'ha regalato un amico... invece lo streetrace aveva 0 km, ho fatto 6 km rischiando una bella scaldata ma per fortuna sono riuscito ad evitarla, cosa posso fare?
 
14241925
14241925 Inviato: 1 Apr 2013 15:43
 

La candela sicuramente troppo calda io fossi in te ne metterei una di gradazione 9
per migliorare il raffreddamento metterei un 19 o addirittura un 21, il 17.5 un po piccolo
dati questi consigli passiamo al problema:
quando hai cambiato i cuscinetti hai rimontato bene l'albero? centrato bene? girava libero prima del montaggio dei paraoli?
magari l'hai montato male e fa un po di resistenza e il motore fa fatica a girare e si scalda pi del normale per lo dovresti sentire!
se prima girava bene e adesso non pi sicuramente colpa dei pezzi nuovi che hai montato!
detto questo ho sentito dire che lo streetrace si scalda molto ma sicuramente non a 50 km/h
poi se hai provato anche con il malossi sicuramente non un problema del cilindro
 
14242077
14242077 Inviato: 1 Apr 2013 17:35
 

E' la candela mettine una di grado 9 la 7 veramente troppo caldaa eusa_naughty.gif eusa_naughty.gif
 
14242081
14242081 Inviato: 1 Apr 2013 17:35
 

RaviF12 ha scritto:
La candela sicuramente troppo calda io fossi in te ne metterei una di gradazione 9
per migliorare il raffreddamento metterei un 19 o addirittura un 21, il 17.5 un po piccolo
dati questi consigli passiamo al problema:
quando hai cambiato i cuscinetti hai rimontato bene l'albero? centrato bene? girava libero prima del montaggio dei paraoli?
magari l'hai montato male e fa un po di resistenza e il motore fa fatica a girare e si scalda pi del normale per lo dovresti sentire!
se prima girava bene e adesso non pi sicuramente colpa dei pezzi nuovi che hai montato!
detto questo ho sentito dire che lo streetrace si scalda molto ma sicuramente non a 50 km/h
poi se hai provato anche con il malossi sicuramente non un problema del cilindro


Si, comunque ieri sera non mi ha dato nessun problema il che mi fa presumere una carburazione grassa (per via della candela troppo calda quasi sicuramente)
 
14242084
14242084 Inviato: 1 Apr 2013 17:38
 

xKickAss ha scritto:
Si, comunque ieri sera non mi ha dato nessun problema il che mi fa presumere una carburazione grassa (per via della candela troppo calda quasi sicuramente)

Invece no con una carburazione grassa non dovrebbe scaldare eusa_naughty.gif anzi raffreddare meglio 0509_up.gif
 
14242104
14242104 Inviato: 1 Apr 2013 18:00
 

Racing1996 ha scritto:
Invece no con una carburazione grassa non dovrebbe scaldare eusa_naughty.gif anzi raffreddare meglio 0509_up.gif


Dipende quanto grassa, perch mettendo un getto da 110 non penso che raffreddi meglio icon_asd.gif

Potrebbe essere anche perch ho dato una spennellata di benzina al cono sia internamente che esternamente senza mettere l'olio (non l'ho immerso, ho dato giusto una spennellata per pulirlo un p)?
 
14242286
14242286 Inviato: 1 Apr 2013 19:39
 

cambia assolutamente candela .. troppo calda, e al 90 % la colpa dei tuoi problemi sua..prova con una 9 e poi dicci come va
 
14242523
14242523 Inviato: 1 Apr 2013 21:04
 

Come ti ho gia detto nell'altro topic cambia candela quella che ti fa scaldare cos tanto...
Scusa per una spesa massima di 10 euro per una candela rischi di buttare via piu di 100 euro di cilindro...Finche non cambi candela non lo usare lo scooter che puoi fare grandi danni!!
 
14242665
14242665 Inviato: 1 Apr 2013 21:52
 

Dallo28 ha scritto:
cambia assolutamente candela .. troppo calda, e al 90 % la colpa dei tuoi problemi sua..prova con una 9 e poi dicci come va


Domani la cambio, per non mi ha dato mai problemi prima d'ora quindi non credo che sia la candela il problema...
 
14242802
14242802 Inviato: 1 Apr 2013 22:37
 

nick58 ha scritto:
Come ti ho gia detto nell'altro topic cambia candela quella che ti fa scaldare cos tanto...
Scusa per una spesa massima di 10 euro per una candela rischi di buttare via piu di 100 euro di cilindro...Finche non cambi candela non lo usare lo scooter che puoi fare grandi danni!!


L'ho usata per 1 anno sull'olympia 0 problemi, 3 km sulllo streetrace e ho rischiato e il malossi con 30 km (20 di fila la sera senza problemi, poi pi o meno altri 10 di fila) e l'ho fuso, adesso non so se ho preso una bella scaldatona o una grippata (pi probabile la prima, ma pi di una scaldata l'ho fuso) visto che si impuntato spegnendosi e usciva fumo dalla ventola icon_asd.gif , poi sono riuscito a rimetterlo in moto, a fare 1 km prima di rimanere a piedi (poi ricominciava a dare problemi), mi sono fermato e si spento tutto da solo, poi ho riprovato a riaccenderlo dopo un p ma non c'era compressione e ogni tanto sentivo un soffio ma bello forte, infatti la prima volta momenti mi prende un colpo

Quindi o l'olympia indistruttibile, o il torsion controller ha causato tutto quanto, girava tutto bene e l'olympia non ha avuto mai problemi (apparte che con la mitsuboshi momenti strappo via rapporti ed albero, ma alla fine sono partiti solo i cuscinetti)

Comunque da quando i cilindri in ghisa scaldandosi cominciano a correre come matti prima di fondersi? Cio il malossi non mi superava i 90 km/h, invece in piano prima di impuntarsi mi arrivato a 100 km/h icon_eek.gif

Poi una precisazione, ho avuto sempre dei cali fino a fermarmi e a spegnere tutto con lo streetrace 3 volte in salita, mentre con il malossi 2 volte sempre in salita icon_confused.gif Poi salite, erano dei dossi in poche parole, salite con pendenza di 2-5% di circa 5 metri icon_asd.gif

Comunque il malossi me lo sono giocato, l'ho usato appena 30 km (intanto era pessimo come gt), l'olympia neanche se arriva a 200 C lo rompo infatti ancora intatto, mentre lo streetrace momenti me lo gioco dopo 6 km ma fortunatamente anche esso bello tosto..

Comunque prima di sputtanare tutti i gt porto l'f12 da un meccanico anziano in pensione che ogni tanto aggiusta i motorini come hobby (ha aggiustato il mio quando avevo 13 anni dopo esser stato fermo parecchi anni), molto bravo e fa pagare poco (mi ha fatto pagare 300 euro sostituendo gomme, candela, batteria e altre cose che alla fine arrivavano pi o meno a 300 euro, quindi di lavoro non mi ha fatto pagare quasi niente)

Comunque credevo che l'olympia fosse una schifezza ma dopo aver usato il malossi base mi sono ricreduto, probabilmente al livello del dr (non ne ho mai provato uno, ma superiore al malossi base quindi siamo pi o meno l) ma indistruttibile 0509_doppio_ok.gif
 
14242817
14242817 Inviato: 1 Apr 2013 22:43
 

Lo streetrace essendo piu spinto scalda di piu, anche quello il motivo....Comunque prendi la candela nuova e provalo con quella,vedrai che non ci saranno piu problemi...Prendi una ngk BR9ES
 
14242933
14242933 Inviato: 1 Apr 2013 23:27
 

Beh streetrace e Olympia sono 2 motori ben diversi..l'olympia molto meno spinto dello streetrace ..cambia candela fidati..
 
14242969
14242969 Inviato: 1 Apr 2013 23:39
 

Dallo28 ha scritto:
Beh streetrace e Olympia sono 2 motori ben diversi..l'olympia molto meno spinto dello streetrace ..cambia candela fidati..


Si quello che pensavo anche io, ma come lo spieghi il malossi fuso? pure meno spinto dell'olympia... comunque l'olympia adesso non l'ho provato anche perch vorrei evitare di fonderlo anche se impossibile icon_asd.gif
 
14243639
14243639 Inviato: 2 Apr 2013 11:20
 

beh non conta solo il fatto che sia meno o pi spinto..i gt tra di loro sono diversi..non puoi pretendere che una cosa che vada bene con uno possa andare bene con un altro..poi magari era anche difettoso eusa_think.gif
 
14244236
14244236 Inviato: 2 Apr 2013 14:15
 

Dallo28 ha scritto:
beh non conta solo il fatto che sia meno o pi spinto..i gt tra di loro sono diversi..non puoi pretendere che una cosa che vada bene con uno possa andare bene con un altro..poi magari era anche difettoso eusa_think.gif


Porca vacca ho smontato il malossi ed praticamente fuso, poi posto le foto ._. il pistone pieno di righe profonde e in un angolo tra la testa e il lato manca proprio un pezzo e una delle fascette si praticamente fusa al suo interno, mentre anche il cilindro proprio fuso, tutto rigato e mancano proprio dei pezzi rotfl.gif

Alla fine ho scoperto che la pompa dell'olio non funzionava e infatti si sono rotti i cuscinetti ma l'olympia non ne ha risentito minimamente rotfl.gif
 
14244386
14244386 Inviato: 2 Apr 2013 15:13
 

xKickAss ha scritto:
Porca vacca ho smontato il malossi ed praticamente fuso, poi posto le foto ._. il pistone pieno di righe profonde e in un angolo tra la testa e il lato manca proprio un pezzo e una delle fascette si praticamente fusa al suo interno, mentre anche il cilindro proprio fuso, tutto rigato e mancano proprio dei pezzi rotfl.gif

Alla fine ho scoperto che la pompa dell'olio non funzionava e infatti si sono rotti i cuscinetti ma l'olympia non ne ha risentito minimamente rotfl.gif
simpatico il tuo scooter icon_xd_2.gif ha deciso di fonderti il motore di sua spontanea volont icon_xd_2.gif che bravo icon_asd.gif icon_asd.gif spera che non te lo faccia anche con lo streetrace icon_asd.gif
 
14245490
14245490 Inviato: 2 Apr 2013 20:51
 

Dallo28 ha scritto:
simpatico il tuo scooter icon_xd_2.gif ha deciso di fonderti il motore di sua spontanea volont icon_xd_2.gif che bravo icon_asd.gif icon_asd.gif spera che non te lo faccia anche con lo streetrace icon_asd.gif


Lo streetrace si salvato 0509_doppio_ok.gif questa cavolo di pompa mi ha fatto spendere 200 euro in tutto tra cuscinetti ed altro icon_rolleyes.gif

Comunque alla fine l'ho portato da un meccanico molto bravo e mi ha messo a posto parecchie cose, alla fine mi venuto a costare 100 euro con 8 ore di lavoro e un bel p di pezzi cambiati icon_asd.gif (8 ore includendo anche il pranzo , effettive circa 6 e io ci sono stato insieme a mio padre per circa 4 ore)
 
14245506
14245506 Inviato: 2 Apr 2013 20:53
 

beh vabb dai 100 euro tutto compreso non poi tantissimo considerando che c' anche il prezzo del prodotto in s..t' andata bene icon_xd_2.gif 0509_pernacchia.gif
 
14245606
14245606 Inviato: 2 Apr 2013 21:15
 

Dallo28 ha scritto:
beh vabb dai 100 euro tutto compreso non poi tantissimo considerando che c' anche il prezzo del prodotto in s..t' andata bene icon_xd_2.gif 0509_pernacchia.gif


Si l'ho detto che molto onesto e bravo come meccanico, mi ha pure detto di ripassare giu dopo il rodaggio per vedere come va...

Comunque il malossi base non ne scaldato ne grippato, praticamente fuso icon_asd.gif

immagini visibili ai soli utenti registrati

 
14245652
14245652 Inviato: 2 Apr 2013 21:22
 

xKickAss ha scritto:
Si l'ho detto che molto onesto e bravo come meccanico, mi ha pure detto di ripassare giu dopo il rodaggio per vedere come va...

Comunque il malossi base non ne scaldato ne grippato, praticamente fuso icon_asd.gif

Immagine: Link a pagina di Motoclub Tingavert
miseriaccia icon_eek.gif icon_eek.gif da buttare direi..al massimo puoi usarlo come fermacarte, e poi sarebbe gi troppo per come messo icon_asd.gif
 
14245702
14245702 Inviato: 2 Apr 2013 21:30
 

Dallo28 ha scritto:
miseriaccia icon_eek.gif icon_eek.gif da buttare direi..al massimo puoi usarlo come fermacarte, e poi sarebbe gi troppo per come messo icon_asd.gif


Praticamente il pistone e il cilindro dalla sullo scarico hanno delle righe molto profonde lungo tutta la parete, mentre al pistone come puoi vedere manca proprio un pezzo e la fascetta inferiore si fusa all'interno del pistone icon_asd.gif

Comunque lo regalo a qualcuno specificando che da rettificare rotfl.gif

Poi per il fatto che non mi superava i 90 km/h mentre una volta mi arrivato a 100 km/h era il variatore che non riusciva ad aprire bene per colpa delle guide di gomma che forzavano, mentre quella volta probabilmente si era aperto icon_asd.gif

Certo che per essere ridotto cos male la temperatura salita a 3000 gradi rotfl.gif
 
14245814
14245814 Inviato: 2 Apr 2013 21:55
 

basta che vada su un p e poi la ghisa non di certo indistruttibile , anzi una lega di media resistenza al calore icon_rolleyes.gif
 
14245851
14245851 Inviato: 2 Apr 2013 22:02
 

Dallo28 ha scritto:
basta che vada su un p e poi la ghisa non di certo indistruttibile , anzi una lega di media resistenza al calore icon_rolleyes.gif


L'olympia si, sono girato una settimana senza olio, ho rotto i cuscinetti ma non l'olympia, poi ho montato lo streetrace che mi ha dato qualche problemino ma non si rotto per poi passare al malossi che a momenti colava sull'asfalto icon_asd.gif

Poi per il rodaggio mi ha consigliato di fare circa 3 pieni (contando che sono circa 300 km) aggiungendo un 1% di olio e andando a circa 2/4 - 3/4 di manopola (senza farlo ne piangere ne strillare)
 
14245945
14245945 Inviato: 2 Apr 2013 22:22
 

xKickAss ha scritto:
L'olympia si, sono girato una settimana senza olio, ho rotto i cuscinetti ma non l'olympia, poi ho montato lo streetrace che mi ha dato qualche problemino ma non si rotto per poi passare al malossi che a momenti colava sull'asfalto icon_asd.gif

Poi per il rodaggio mi ha consigliato di fare circa 3 pieni (contando che sono circa 300 km) aggiungendo un 1% di olio e andando a circa 2/4 - 3/4 di manopola (senza farlo ne piangere ne strillare)
ho girato icon_asd.gif
Comunque senti il motore..non andare oltre i 6500 giri all'inizio e cerca di Mantenere sempre vario il regime di rotazione
 
14246005
14246005 Inviato: 2 Apr 2013 22:34
 

Dallo28 ha scritto:
ho girato icon_asd.gif
Comunque senti il motore..non andare oltre i 6500 giri all'inizio e cerca di Mantenere sempre vario il regime di rotazione


Non ho il contagiri quindi non posso sapere i giri, come ha detto il meccanico non lo faccio ne strillare ne piangere (quindi il rumore tipo moooo)
 
14246158
14246158 Inviato: 2 Apr 2013 23:10
 

xKickAss ha scritto:
Non ho il contagiri quindi non posso sapere i giri, come ha detto il meccanico non lo faccio ne strillare ne piangere (quindi il rumore tipo moooo)
cavolo vero,avevo decisamente saltato quella riga..l'importante non tenere mai il il gas costante..
 
14246171
14246171 Inviato: 2 Apr 2013 23:14
 

Dallo28 ha scritto:
cavolo vero,avevo decisamente saltato quella riga..l'importante non tenere mai il il gas costante..


Senti ma in salita se non sbaglio sforza di pi ma i giri scendono quindi se accelero un p di pi va bene?

Poi un'altra cosa, se dovessi mettere il carburatore 19 il getto 90 con una relativa regolazione della vite dell'aria o miscela andrebbe bene?
 
14247379
14247379 Inviato: 3 Apr 2013 14:30
 

icon_eek.gif Com ridotto male il malossi,gli si staccato un pezzo di pistone!
Comunque il 90 un po' grosso,metti l'85 con il filtro aperto!
 
14247391
14247391 Inviato: 3 Apr 2013 14:32
 

E per la salita,basta che stai sempre sui 50/60 e sei tranquillo...
 
14247514
14247514 Inviato: 3 Apr 2013 14:59
 

nick58 ha scritto:
icon_eek.gif Com ridotto male il malossi,gli si staccato un pezzo di pistone!
Comunque il 90 un po' grosso,metti l'85 con il filtro aperto!


La carburazione stata fatta in inverno con l'olympia che meno potente del malossi e quindi leggermente grassa ma contando che ora ho un motore pi potente e dovrei ingrassare un minimo la carburazione dovrebbe essere pi o meno perfetta, anche perch sono passato da una candela 9 a una 7...

L'unica cosa sembra che sia un p grasso al minimo ma credo che sia solo un problema momentaneo (poi vedr) visto che con la molla gialla fatica un p ai bassi essendo in rodaggio....
 
Mostra prima i messaggi di:





Pagina 1 di 3
Vai a pagina 123  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Alimentazione

Forums ©