Leggi il Topic


Indice del forumForum Tecnico

   

Pagina 1 di 2
Vai a pagina 12  Successivo
 
Xeno che si spegne dopo un po [da cosa dipende?]
8354906
8354906 Inviato: 26 Ago 2009 9:30
Oggetto: Xeno che si spegne dopo un po [da cosa dipende?]
 



raga ho un problema con lo xeno,nel senso che dopo un tot (10/15 minuti) si spegne,se spengo la moto e la riaccendo subito si riaccende dura sempre un altro po e si spegne,ho la centralina slim e la lampada h7 (il kit classico insomma),leggendo su internet alcuni parlano di avere la batteria scarica e la cosa è probabile visto che l'ho montato e solo dopo un po ha cominciato a fare questo problema,pero mi domando come è possibile che mangi la batteria? non dovrebbe avere un assorbimento piu basso delle lampade normali?e poi se mangiasse veramente cosi tanto la batteria neanche mi partirebbe piu la moto dopo no?come posso risolvere?
 
8355055
8355055 Inviato: 26 Ago 2009 9:58
 

ma non è che si riscalda troppo la centralina e quindi entra in blocco per non bruciarsi?
 
8355099
8355099 Inviato: 26 Ago 2009 10:11
 

mi sembra difficle anche perche tipo ieri ho fatto 200 km con il faro che funzionava,mentre il giorno dopo è durato 20 km e puff icon_sad.gif ,madonna che pizza
 
8355116
8355116 Inviato: 26 Ago 2009 10:14
 

qualche contatto che non funziona bene
 
8355435
8355435 Inviato: 26 Ago 2009 11:08
 

bhe la batteria mi sembra difficile, quindi quasi sicuramente sarà un falso contatto
 
8356000
8356000 Inviato: 26 Ago 2009 12:23
 

giorgiocentauro ha scritto:
qualche contatto che non funziona bene

quoto.
le lampade a scarica hanno bisogno di un'alta tensione di innesco e poi di una tensione moderatamente alta di mantenimento della scarica ma se poco poco c'è un falso contatto, la scarica si interrompe e non si ripresentano più le condizioni affinché la scarica si inneschi di nuovo...

è molto probabile che sia un contatto lasco.
 
8356155
8356155 Inviato: 26 Ago 2009 12:39
 

A me ha fatto così prima di morire, poi piano piano il bulbo dello xenon è diventato sempre piu' scuro (se prendi in mano la lampadina lo vedi).
Spero che non sia così...
guarda la lampadina e vedi se si sta scurendo.
 
8357292
8357292 Inviato: 26 Ago 2009 14:59
 

e inoltre non credo che sia una buona idea prendere in mano i bulbi delle lampade a scarica perché, a causa delle elevatissime temperature della scarica, è necessario che l'involucro sia di quarzo invece del solito vetro ma che, a contatto con l'acidità della pelle, vetrifica e diventa fragile con la temperatura.
Lo stesso fenomeno per cui si dovrebbe evitare di maneggiare le lampade alogene con le mani nude.

icon_wink.gif
 
8357669
8357669 Inviato: 26 Ago 2009 15:37
 

ranabout ha scritto:
e inoltre non credo che sia una buona idea prendere in mano i bulbi delle lampade a scarica perché, a causa delle elevatissime temperature della scarica, è necessario che l'involucro sia di quarzo invece del solito vetro ma che, a contatto con l'acidità della pelle, vetrifica e diventa fragile con la temperatura.
Lo stesso fenomeno per cui si dovrebbe evitare di maneggiare le lampade alogene con le mani nude.

icon_wink.gif

infatti non si toccano mai, si deve toccare la parte di ferro oppure la si prende dal filo.
 
8358236
8358236 Inviato: 26 Ago 2009 16:44
 

stesso problema, con il bulbo che si stava oscurando. In pratica, così mi ha detto l'installatore, c'è una piccola fuoriuscita di gas e quindi basta una buca un po forte che la lampada si spenga. Con il tempo la lampada non si riaccende più oppure dura solo pochi secondi.
Dulcis in fundo, l'installatore mi ha detto di farla finita di impennare perchè tale "modus operandi" è la causa principale di questo problema icon_asd.gif
 
8359345
8359345 Inviato: 26 Ago 2009 19:50
 

secondo me dipende di più dalla scarsa qualità dell'elettrodo, che a quelle temperature, evapora con molta facilità e la sua polvere si deposita sulla superficie interna del bulbo, oscurandolo e impedendo il corretto funzionamento della lampada.

imho icon_wink.gif
 
8363039
8363039 Inviato: 27 Ago 2009 12:20
 

grazie raga ho preso la lampada nuova e spero di trovare il tempo di montarla a breve icon_smile.gif
 
8365281
8365281 Inviato: 27 Ago 2009 16:46
 

spero che tu l'abbia presa di una marca diversa di quella che avevi... era mica una bella made in china?
 
8365840
8365840 Inviato: 27 Ago 2009 18:42
 

ranabout ha scritto:
spero che tu l'abbia presa di una marca diversa di quella che avevi... era mica una bella made in china?


cosa c'è oggi che non è made in china?? icon_lol.gif ,comunque si ne ho presa una diversa e dovrebbe essere migliore icon_wink.gif
 
8365919
8365919 Inviato: 27 Ago 2009 18:57
 

pure tu hai ragione... icon_rolleyes.gif

ci faccio sempre molta attenzione, a ciò che compro ma decisamente evito di acquistare le classiche cose "made in china" o, come le chiama mio fratello "cinesate", che non è un termine propriamente positivo...

addirittura mi è capitato ultimamente una confezione di una cosa di scarsissimo valore nella quale avevano sbagliato anche a scrivere sulla confezione... c'era scritto MEDA IN CHINA!! icon_eek.gif icon_eek.gif icon_eek.gif icon_eek.gif icon_eek.gif


che tristezza...
 
9734605
9734605 Inviato: 23 Apr 2010 19:21
 

ragazzi ho un problema simile con il mio xeno. premetto che è stato preso a poco prezzo su ebay e sicuramente la qualità non è eccelsa! già una volta mi si è bruciata la ballast ed è stata sostituita. ora dopo che accendo il faro e inizio a camminare si spegne e si riaccende in un attimo, fa ad intermittenza!altro problema: non funziona più il lampeggio e la posizione abbagliante (nel monster c'è il bixeno). eusa_wall.gif
sto impazzendo che può essere???
 
9734883
9734883 Inviato: 23 Apr 2010 19:54
 

collegato male o centralina rotta
 
9737294
9737294 Inviato: 24 Apr 2010 9:44
 

e mi dispiace ma è arrivato il faro:

nel mi opaese , le strade sono tute demolite, e tutti quelli che hanno montato il fari allo exeno , trovati a buon prezzo, stanno avedo problemi.
Le luci iniziano a lampeggiare, si spegono , ho ancora peggio fanno l'effeto tremolio.
Questa è l alampadina che con l'eccessive sollecitaizoni è andata a farsi friggere 0509_up.gif

Con sti kit ci vuole fortua, u mio amico ne ha comprato uno da 80 euro 3 anni fà, e sono 3 ani che non ha problemi
 
9737909
9737909 Inviato: 24 Apr 2010 12:45
 

guarda sono circa due anni e mezzo che monto lo xeno, quando ha iniziato a fare quest'effetto, era perchè effettivamente la vita della lampadina stava finendo.

E' vero che la lampada xeno dura di più però dovevo considerare che, la mia luce anabbagliante è sempre accesa (non si può spegnere quando la moto è accesa), uso la moto 364giorni all'anno, a conti fatti è durata le sue 10/12mila ore circa.

ho preso il kit insieme a un'altro utente 35 euro a testa (centralina 'cicciona' ma non ho problemi a stiparla), la lampada di ricambio l'ho pagata 10 euro (me ne hanno mandate due per 19€ ss incluse).. mai avuto problemi 0509_up.gif
 
9741918
9741918 Inviato: 25 Apr 2010 12:27
 

kart64 ha scritto:
guarda sono circa due anni e mezzo che monto lo xeno, quando ha iniziato a fare quest'effetto, era perchè effettivamente la vita della lampadina stava finendo.

E' vero che la lampada xeno dura di più però dovevo considerare che, la mia luce anabbagliante è sempre accesa (non si può spegnere quando la moto è accesa), uso la moto 364giorni all'anno, a conti fatti è durata le sue 10/12mila ore circa.


Ammazza... 12k ore in 2 anni... e che guidi 16 ore al giorno icon_asd.gif
 
9746699
9746699 Inviato: 26 Apr 2010 12:26
 

la cosa strana è che ho cambiato la centralina e il problema sembra risolto, ovvero non si spegne più! però mi funziona male il lampeggio abbagliante, spesso non funziona e non si mette in posizione abbagliante! a sto punto è la lampada?
 
9746896
9746896 Inviato: 26 Apr 2010 13:05
 

ma quasi sicurasmente si è la lampadina 0509_up.gif

p.s

2 anni sono 17500 ore se consideri una media di 4 ore di moto al giorno sono 1460 ore all'anno....mmmmprima che esaurisci le 10 mila ore hai cambiato moto icon_asd.gif
Quindi sulla durata delle lampadine non ci sono problemi, uno le può montare tranquillamente, è la loro resistenza che mi porta dei dubbi, cioè se devo spendere 35 euro per una kit allo xeno , spendo 15 euro e compro le lampade normali , ma al platino, sono bianchissime e fanno la stessa luce dello xeno,io le montavo sotto la macchina di mio padre, mai un problema e fanno la luce identica allo xeno...
Logicamente non sto parlando di quelle lampade blu che dopo 300 ore si scoloriscono e la luce torna gialla, sono proprio delle lampade che sono bianchissime, se non erro la scirocco le monta di serie
 
9747009
9747009 Inviato: 26 Apr 2010 13:23
 

danielesmx ha scritto:


Ammazza... 12k ore in 2 anni... e che guidi 16 ore al giorno icon_asd.gif


busterino ha scritto:
ma quasi sicurasmente si è la lampadina 0509_up.gif

p.s

2 anni sono 17500 ore se consideri una media di 4 ore di moto al giorno sono 1460 ore all'anno....mmmmprima che esaurisci le 10 mila ore hai cambiato moto icon_asd.gif
Quindi sulla durata delle lampadine non ci sono problemi, uno le può montare tranquillamente, è la loro resistenza che mi porta dei dubbi, cioè se devo spendere 35 euro per una kit allo xeno , spendo 15 euro e compro le lampade normali , ma al platino, sono bianchissime e fanno la stessa luce dello xeno,io le montavo sotto la macchina di mio padre, mai un problema e fanno la luce identica allo xeno...
Logicamente non sto parlando di quelle lampade blu che dopo 300 ore si scoloriscono e la luce torna gialla, sono proprio delle lampade che sono bianchissime, se non erro la scirocco le monta di serie


la durata della lampada xeno è attesta sulle 12mila ore di funzionamento!

forse però vi sfugge, personalmente parlando che faccio in media 30mila km l'anno (vuoi che le vibrazioni sono maggiori di una macchina, uso la moto anche fuoristrada potrebbe scendere anche a circa 7/8mila ore di funzionamneto), ora:

1)non vivo sulla moto
2)la mia luce anabbagliante è allo xeno, e come scrivevo prima non vi è possibilità di spegnerla se non quando si spegne il motore con la chiave..

3)molte volte mi capita di spegnere la moto con il solo pulsante rosso e di conseguenza la luce rimane accesa anche a motore spento (magari per leggere una cartina o come è capitato più volte di usarla per illuminìnare la tenda in campeggio la sera..

4)può essere che la prima lampadina non fosse di qualità eccelsa (oppure un picco di corrente che l'ha bruciata)..

dopo 2anni non mi lamento se devo cambiare 9 euro di lampada..

ps. era un kit doppio da auto (due centraline due lampade e rigorosamente MADE IN ITALY) da 70€ (checi siamo diviso io e un'altro utente) le altre lampadine 'normali' non sono minimaente paragonabili allo xeno (per qualità, durata, costruzione e sporattutto per resa luminosa) icon_rolleyes.gif 0509_down.gif
 
9747359
9747359 Inviato: 26 Apr 2010 14:14
 

bè il discorso di kart non è affatto sbagliato! se andiamo a considerare tutte le varianti che ci possono essere allora la durata si riduce. karta secondo te il mio problema quale potrebbe essere? più di lampada o di centralina? 0510_saluto.gif
 
9747743
9747743 Inviato: 26 Apr 2010 14:58
 

luigi87 ha scritto:
bè il discorso di kart non è affatto sbagliato! se andiamo a considerare tutte le varianti che ci possono essere allora la durata si riduce. karta secondo te il mio problema quale potrebbe essere? più di lampada o di centralina? 0510_saluto.gif


se la centralina è di buona qualità il problema è più facile che risiede nella lampada (basta anche solo toccarla con le mani, anche solo per sbaglio senza accorgersene che si potrebbe rovinare)..

In ordine ti consiglio di controllare che tutti i fili e connessioni varie che siano in buono stato..

se non usi fili schermati, cambiali subito..(la centralina manda fuori migliaia di Volt)

stacca i vari connettori, che dovrebbero essere di tipo stagno, (soffiaci sopra un pò) e spruzza un pò di spray x contatti elettrici..

controlla che il fusibile, sul filo che prende corrente dall'impianto della moto, sia in buono stato..

magari scopri che c'è un filo spelacchiato o un connettore che si è rovinato.. icon_wink.gif


0510_saluto.gif

ps. se hai cambiato due centraline, può essere che la prima fosse difettosa.. comunque in elettronica non c'è la certezza su nulla, potresti essere così sfortunato da avere due centraline difettose (cosa abbastanza rara icon_asd.gif ) 0509_up.gif
 
9747841
9747841 Inviato: 26 Apr 2010 15:13
 

io ho visto anche dei kit da moto per 39 euro tutti fatti in italia....
Però soo sincero, motare il kit xeno è sempre un rischio co le autorità, perchè le moto normali honno la parabola, invece ci vuole il faro ad occhio di pesce (elissoidali) per poter montare e far omologare il faro....
Bò io ti posso dire che se hai un kit xeno da 6000k e un kit al platino da 6000k essendo etrambi luci bianche ti assicuro che la luce è la stessa....e sopratutto avendoli provati entrambi....
Quindi avresti una minore spesa , il vantaggio di non dover modificare nulla, e sopratutto la sicurezza della moto in regola.

Vorrei farti capire una cosa, la luce bianca ci ha stregato tutti , me compreso , co la sua belleza, ma la luce bianca non è smepre sinonimo di una vista ottimale.....
Guarda giusto per farti capire,le illuminazioni della strada sono lampade al magnesio da 35000k icon_eek.gif fai un pò tu

p.s
se trovo un articolo sulle luci al platino lo posto
 
9748022
9748022 Inviato: 26 Apr 2010 15:38
 

Come luce un'alogena non sarà MAI come un kit xenon.
Ancòra meglio kit xenon 55w.
 
9748075
9748075 Inviato: 26 Apr 2010 15:47
 

e qui che sbagli!

lo xeno, o meglio lo Xenon - dicasi gas nobile, elemento a valenza zero chee come riporta ancora Wikipedia
Citazione:
Eccitato da una scarica elettrica, lo xeno produce una luce azzurra; questo fenomeno è sfruttato nella produzione di lampade

Non emette luce bianca ma azzurra (anche la mia lampada da 6000kelvin).

Poi non so dove vivi tu, ma qua i milano i vigili seppur molto pignoli non mi hanno mai fermato (e non conosco nessuno che sia stato fermato) per aver montato il kit xeno sulla moto..

Poi,è abbastanza vero il discorso della parobola ma una volta regolato ( e su questo si che bacchettano) a norma, il fascio di luce, la resa è simile..

mi spiace ma non si può in nessun modo pargonare lo xeno(n) alle altre lampade (anche a parità di kelvin - che oltrettutto non è il riferimento corretto ma si dovrebbe usare il lumen)..

ma qua siamo fin troppo OT.. icon_rolleyes.gif ci sono decine di topic più tecnici che in maniera più approfondita dicono la mia stessa cosa..


ps. i kit per moto, sono mezzi specchietti per allodole, perchè la centralina slim è identica a quelle ''fat'' solo in un ivolucro più piccolo (che a mio desto parere, dissipa meno calore - con i conseguenti danni), con rapporto qualità/prezzo ancora lontani dai kit x auto (dove oltrettutto dividendosi i kit tra due persone si risparmia e si ha maggior qualità)..
 
9748289
9748289 Inviato: 26 Apr 2010 16:19
 

aggiungo:

sapete le controindicazioni delle alogene?Eccoli (wikipedia) :

Citazione:
I limiti di questi dispositivi sono riconducibili all'emissione di raggi ultravioletti, dannosi per l'occhio umano e capaci di provocare cancro della pelle e causa di sbiadimento degli oggetti illuminati. Il fenomeno è in parte dovuto all'uso del quarzo al posto del vetro per la costruzione del bulbo. Il quarzo è infatti più resistente alle alte temperature ma trasparente ai raggi ultravioletti. La schermatura di queste radiazioni avviene ponendo davanti alla lampada una lastra di vetro, che serve anche come protezione in caso di esplosione accidentale dell'ampolla. Recentemente nella composizione delle ampolle sono state introdotte sostanze in grado di bloccare i raggi ultravioletti e dei pigmenti fluorescenti che li convertono in luce visibile, aumentandone l'efficienza complessiva.
Per ridurre il flusso di raggi infrarossi verso oggetti danneggiati da un eccessivo riscaldamento, esistono speciali lampade alogene dicroiche, dotate di uno schermo posteriore che riflette solamente la luce visibile lasciando disperdere i raggi infrarossi.
 
9748333
9748333 Inviato: 26 Apr 2010 16:27
 

Aggiungo che un'alogena "potente" fà 1500 lumen ;
un kit xenon blando fa 3500 lumen;
un kit xenon 55w fa 4500 lumen;
LA LUMINOSITA' (come diceva kart) SI MISURA IN LUMEN !
Quindi inutile che mi dici che sono uguali.
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Tecnico

Forums ©