Leggi il Topic


Indice del forumForum ScooterScooter - Forum Alimentazione

   

Pagina 1 di 2
Vai a pagina 12  Successivo
 
Problema minarelli affoga e non supera i 50
15751416
15751416 Inviato: 9 Gen 2017 23:58
Oggetto: Problema minarelli affoga e non supera i 50
 



Ho un beta ark con motore minarelli che sul cavalletto prende bene i giri ma su strada nn supera i 50, e affoga a 3/4 di gas. Il motore è originale con variatore malossi e leovinci Z. La frizione è nuova e anche le massette da 6g la cinghia nuova guarnizione pacco nuova candela nuova. Monta sul 12 originale un getto del 74 e spillo alla seconda tacca con airbox e filtro naraku. Sapreste aiutarmi? Domani provo a cambiare carburatore mettendo un 17,5 phva ma non credo di risolvere. Che mi potete dire?
 
15751805
15751805 Inviato: 11 Gen 2017 0:02
Oggetto: Re: Problema minarelli affoga e non supera i 50
 

Agos4r ha scritto:
Ho un beta ark con motore minarelli che sul cavalletto prende bene i giri ma su strada nn supera i 50, e affoga a 3/4 di gas. Il motore è originale con variatore malossi e leovinci Z. La frizione è nuova e anche le massette da 6g la cinghia nuova guarnizione pacco nuova candela nuova. Monta sul 12 originale un getto del 74 e spillo alla seconda tacca con airbox e filtro naraku. Sapreste aiutarmi? Domani provo a cambiare carburatore mettendo un 17,5 phva ma non credo di risolvere. Che mi potete dire?

Credo dipenda dalla trasmissione.
Cambiando cinghia vario etc spesso di cade in questa problematica.
Dovresti in primis verificare se hai spessorato bene il variatore, dietro al malossi va una rondella da 2 mm, devi verificare il giusto allineamento della cinghia. La molla di contrasto va cambiata, devi togliere l'originale e mettere una bianca malossi.
 
15751928
15751928 Inviato: 11 Gen 2017 11:04
 

Dietro al variatore intendi dalla parte del motorino d avviamento?
 
15751947
15751947 Inviato: 11 Gen 2017 12:05
 

Si dietro al piattello, nero dove ci sono le guide per intenderci li va uno spessore .
 
15752185
15752185 Inviato: 11 Gen 2017 20:12
 

SCR1 ha scritto:
Si dietro al piattello, nero dove ci sono le guide per intenderci li va uno spessore .

Ho fatto come mi hai detto riguardo lo spessore che nn c'era, domani mi arriva la mc bianca, l'unica precisazione è che ti chiedo...ma è normale che l'ingranaggio della messa in moto manuale prenda per poco più di metà e nn tutta?
Tra l'altro ho dovuto eliminare il rasamento che c'era tra mozzo e ruota fissa per poter avere un po' di presa in più per l'ingranaggio suddetto. Avendo tantissima accelerazione prima non dovrei avere problemi senza rasamento giusto?
 
15752242
15752242 Inviato: 11 Gen 2017 21:59
 

Agos4r ha scritto:
Ho fatto come mi hai detto riguardo lo spessore che nn c'era, domani mi arriva la mc bianca, l'unica precisazione è che ti chiedo...ma è normale che l'ingranaggio della messa in moto manuale prenda per poco più di metà e nn tutta?
Tra l'altro ho dovuto eliminare il rasamento che c'era tra mozzo e ruota fissa per poter avere un po' di presa in più per l'ingranaggio suddetto. Avendo tantissima accelerazione prima non dovrei avere problemi senza rasamento giusto?

Dunque il ventolino affonda tutto insieme alla stella, poi il bicchierino con le gole della messa in moto, prende meno perchè appunto lo spessore dietro manda più avanti il sistema, ma stai attento a far salire la cinghia perché finchè non hai avviato per bene, non hai la misura esatta di dove si trovi . Comunque tu misura con trasmissione a riposo ed in tensione(previa messa in moto e fatto un po girare), la distanza che hai dal bordo del carter motore alla cinghia nella posizione di riposo sul variatore, e misura la distanza tra carter e correttore sempre in posizione di riposo, dalla parte del correttore di coppia. le distanze non debbono differire, devono essere uguali. Io ad entrambi i miei minarelli l'ho dovuto mettere, però sai non essendo tutto diverso da tutto ci sta che il tuo magari non corrisponda, ma non ci credo. Sia l'Aprilia SR che L'Aerox , lo hanno
 
15752260
15752260 Inviato: 11 Gen 2017 22:42
 

SCR1 ha scritto:
Dunque il ventolino affonda tutto insieme alla stella, poi il bicchierino con le gole della messa in moto, prende meno perchè appunto lo spessore dietro manda più avanti il sistema, ma stai attento a far salire la cinghia perché finchè non hai avviato per bene, non hai la misura esatta di dove si trovi . Comunque tu misura con trasmissione a riposo ed in tensione(previa messa in moto e fatto un po girare), la distanza che hai dal bordo del carter motore alla cinghia nella posizione di riposo sul variatore, e misura la distanza tra carter e correttore sempre in posizione di riposo, dalla parte del correttore di coppia. le distanze non debbono differire, devono essere uguali. Io ad entrambi i miei minarelli l'ho dovuto mettere, però sai non essendo tutto diverso da tutto ci sta che il tuo magari non corrisponda, ma non ci credo. Sia l'Aprilia SR che L'Aerox , lo hanno


Ok domani quando rimonto tutto controllo le due misure dal bordo cinghia al carter su i due riferimenti se non ho capito male. Però ad avvallare la tua intuizione ho notato che sulla pista conica del ventilino ho due cerchi neri, secondo me sintomo di un disallineamento prolungato. Lo spessore che ho messo è forse qualche decimo in più 2,1/2,2 mm creerà qualche problema semmai un disallinemento di questa entità? Io non credo se non il problema del bicchierino con le gole
 
15752269
15752269 Inviato: 11 Gen 2017 22:58
 

Agos4r ha scritto:
Ok domani quando rimonto tutto controllo le due misure dal bordo cinghia al carter su i due riferimenti se non ho capito male. Però ad avvallare la tua intuizione ho notato che sulla pista conica del ventilino ho due cerchi neri, secondo me sintomo di un disallineamento prolungato. Lo spessore che ho messo è forse qualche decimo in più 2,1/2,2 mm creerà qualche problema semmai un disallinemento di questa entità? Io non credo se non il problema del bicchierino con le gole

Esatto , quella è la conferma che la cinghia non lavora bene , i segni vengono quando soffre, me ne sono reso conto anche io. Io sull'aprilia lavoro con 1,8 mm mentre sull'aerox lavoro con 2,4 mm, ma li ho un correttore MHR Over Range , dunque la cosa è diversa. Considera che io in entrambi ho tolto la ruota libera rimpiazzandola con relativo spessore, dunque ne uso uno monolitico fatto ad hoc
 
15752296
15752296 Inviato: 11 Gen 2017 23:39
 

Ok ti aggiorno...gentilissimo
 
15752583
15752583 Inviato: 12 Gen 2017 16:37
 

SCR1 ha scritto:
Esatto , quella è la conferma che la cinghia non lavora bene , i segni vengono quando soffre, me ne sono reso conto anche io. Io sull'aprilia lavoro con 1,8 mm mentre sull'aerox lavoro con 2,4 mm, ma li ho un correttore MHR Over Range , dunque la cosa è diversa. Considera che io in entrambi ho tolto la ruota libera rimpiazzandola con relativo spessore, dunque ne uso uno monolitico fatto ad hoc


Sono riuscito a mettere uno spessore da 1,8 e sembra corretto l allineamento. Molla bianca ok.
Ho una domanda sul 17,5 che mi è arrivato...monta un getto del Max da 90 e uno spillo A12 non è troppo grassa?cosa mi consigli come base di partenza?
 
15752587
15752587 Inviato: 12 Gen 2017 16:50
 

Max 85 min ok spillo 2^ tacca
 
15752596
15752596 Inviato: 12 Gen 2017 17:04
 

SCR1 ha scritto:
Max 85 min ok spillo 2^ tacca


Ok lo spillo è già alla seconda tacca e compro allora un getto da 85 e 88 e provo partendo dal 90.

Mi sembrava grandissimo il 90 per un gt originale con filtro e marmitta, ma mi fido più del tuo consiglio. Grazie
 
15752701
15752701 Inviato: 12 Gen 2017 21:25
 

Agos4r ha scritto:
Ok lo spillo è già alla seconda tacca e compro allora un getto da 85 e 88 e provo partendo dal 90.

Mi sembrava grandissimo il 90 per un gt originale con filtro e marmitta, ma mi fido più del tuo consiglio. Grazie

Se hai il filtro/air box originale, difficile che l'88 possa andare, rimane grasso, io opterei per l'85, comunque se prendi magari 85 86 87 88 non sbagli per il costo che hanno sempre meglio avere un qualcosa da provare
 
15752755
15752755 Inviato: 12 Gen 2017 23:13
 

SCR1 ha scritto:
Se hai il filtro/air box originale, difficile che l'88 possa andare, rimane grasso, io opterei per l'85, comunque se prendi magari 85 86 87 88 non sbagli per il costo che hanno sempre meglio avere un qualcosa da provare


Ma quindi mi consigli di modificare L airbox aggiungendo una pipetta? O lascio così e metto su un 85/86
 
15752758
15752758 Inviato: 12 Gen 2017 23:31
 

Agos4r ha scritto:
Ma quindi mi consigli di modificare L airbox aggiungendo una pipetta? O lascio così e metto su un 85/86

No assolutamente , con il 17,5 non importa, peggioreresti la situazione. Al limite red sponge o stage 6 dual layer
 
15752963
15752963 Inviato: 13 Gen 2017 16:02
 

Bè se fatta bene la modifica non credo che porta peggioramenti
Io ho l'airbox e 17.5 e vado alla grande icon_smile.gif icon_mrgreen.gif
 
15753008
15753008 Inviato: 13 Gen 2017 17:29
 

Entony14 ha scritto:
Bè se fatta bene la modifica non credo che porta peggioramenti
Io ho l'airbox e 17.5 e vado alla grande icon_smile.gif icon_mrgreen.gif


Ma senti l'ho provato stamattina senza allungare troppo e ti devo dire che male non va così con il box originale anzi ho dovuto chiudere a 1giro e 3/4 la vite dell aria perché non fumava per niente sul cavalletto e per paura di essere magro visto che monto il getto da 86.
 
15753018
15753018 Inviato: 13 Gen 2017 17:42
 

Va bene se non fuma, se è magro buca, ma se va bene lascialo fare
 
15753106
15753106 Inviato: 13 Gen 2017 20:44
 

SCR1 ha scritto:
Va bene se non fuma, se è magro buca, ma se va bene lascialo fare


Quindi mi consigli di riportarla a 2,5 giri la vite dell'aria?

Buca nel senso che perde potenza? Ma me ne accorgo anche sul cavalletto o solo provandolo?
 
15753107
15753107 Inviato: 13 Gen 2017 20:47
 

Agos4r ha scritto:
Quindi mi consigli di riportarla a 2,5 giri la vite dell'aria?

Buca nel senso che perde potenza? Ma me ne accorgo anche sul cavalletto o solo provandolo?

la vite della carburazione sul 17,5 onestamente sta intorno ai 2 giri. Sai anche li è una regolazione da fare ed è quella , non è che uno la porta a 2,5 giri così per hobby, lo fa perchè il motore gira tondo.
Se va bene come l'hai messa lasciala pure , ma se ingrassi troppo poi va peggio anche sopra, dunque io andrei a due giri, il minimo deve ricalare bene senza rimanere troppo accelerato
 
15753138
15753138 Inviato: 13 Gen 2017 22:32
 

SCR1 ha scritto:
la vite della carburazione sul 17,5 onestamente sta intorno ai 2 giri. Sai anche li è una regolazione da fare ed è quella , non è che uno la porta a 2,5 giri così per hobby, lo fa perchè il motore gira tondo.
Se va bene come l'hai messa lasciala pure , ma se ingrassi troppo poi va peggio anche sopra, dunque io andrei a due giri, il minimo deve ricalare bene senza rimanere troppo accelerato


Con il minimo sono apposto sembra perfetto, ma volevo sapere quella vite dell aria influenza tutta l'erogazione o solo in parte?
 
15753168
15753168 Inviato: 14 Gen 2017 0:33
 

Tutta l'erogazione
 
15753313
15753313 Inviato: 14 Gen 2017 13:47
 

SCR1 ha scritto:
Tutta l'erogazione

Quoto icon_smile.gif icon_mrgreen.gif
 
15753322
15753322 Inviato: 14 Gen 2017 14:02
 

Oggi ho fatto la prova su strada e non mi posso lamentare, solo che a 3/4 di gas a volte ha come un mancamento che sparisce alla completa apertura del gas ma perde comunque un po' di coppia da quel punto in poi....sono comunque riuscito a raggiungere gli 85 km/h di tachimetro anche se dopo i 70 ci mette un bel po a prendere giri. Consigli?

Poi un altra domanda ..perché il 17,5 phva esce con un getto max da 80 e quello che ho io con aria manuale phbn ha di serie il 90? Adesso ho su 86 con A12 seconda tacca dall'alto
 
15753326
15753326 Inviato: 14 Gen 2017 14:07
 

Agos4r ha scritto:
Oggi ho fatto la prova su strada e non mi posso lamentare, solo che a 3/4 di gas a volte ha come un mancamento che sparisce alla completa apertura del gas ma perde comunque un po' di coppia da quel punto in poi....sono comunque riuscito a raggiungere gli 85 km/h di tachimetro anche se dopo i 70 ci mette un bel po a prendere giri. Consigli?

Poi un altra domanda ..perché il 17,5 phva esce con un getto max da 80 e quello che ho io con aria manuale phbn ha di serie il 90? Adesso ho su 86 con A12 seconda tacca dall'alto

Io con 17.5 e airbox modificato ho questo setup:
MAx 88
min 38 se non sbaglio ovvero l'originale
spillo A22 2 tacca dall'alto
vite aria 2 giri da tutta chiusa e va alla grande icon_rolleyes.gif icon_smile.gif icon_mrgreen.gif
 
15753330
15753330 Inviato: 14 Gen 2017 14:23
 

Entony14 ha scritto:
Io con 17.5 e airbox modificato ho questo setup:
MAx 88
min 38 se non sbaglio ovvero l'originale
spillo A22 2 tacca dall'alto
vite aria 2 giri da tutta chiusa e va alla grande icon_rolleyes.gif icon_smile.gif icon_mrgreen.gif


Devo controllare il getto del min ma sembra più grande quello che ho io, poi lo spillo a22 nn è più a catalogo è non conosco le caratteristiche
 
15753336
15753336 Inviato: 14 Gen 2017 14:45
 

Lo spillo è quello che ho trovato nel carburatore appena preso..... icon_biggrin.gif
 
15753339
15753339 Inviato: 14 Gen 2017 14:52
 

Entony14 ha scritto:
Lo spillo è quello che ho trovato nel carburatore appena preso..... icon_biggrin.gif


Quindi hai su un phva con aria auto?
 
15753341
15753341 Inviato: 14 Gen 2017 14:55
 

Agos4r ha scritto:
Quindi hai su un phva con aria auto?

Si ho il Phva ma ho convertito l'aria e l ho messa manuale icon_smile.gif
 
15753350
15753350 Inviato: 14 Gen 2017 15:13
 

Entony14 ha scritto:
Si ho il Phva ma ho convertito l'aria e l ho messa manuale icon_smile.gif


Difatti il phva monta getti più piccoli e nn capisco la differenza
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Alimentazione

Forums ©