Leggi il Topic


Indice del forumForum CagivaForum Cagiva Mito

   

Pagina 1 di 1
 
Cagiva MITO EV del 1996 non parte dopo pausa invernale
15453987
15453987 Inviato: 21 Set 2015 2:06
Oggetto: Cagiva MITO EV del 1996 non parte dopo pausa invernale
 



Ciao a tutti,

ho cercato molto nel forum ma non mi pare che le soluzioni proposte agli altri ragazzi possano risolvere il mio caso.

La mia Mito non vuol saperne di ripartire dopo che è stata spenta in perfetto funzionamento poco più di 1 anno fa.

La candela e la pipetta sono nuove di zecca e fa scintilla (quindi non credo vada cambiata di nuovo!?!?),
la candela si bagna (quindi arriva benzina),
il carburatore è pulitissimo,
la valvola di scarico apre e chiude quando giro la chiave,
il motore ha 5000 km dalla rettifica e la moto ne ha 18000,
infine provando con il dito sul buco della candela sento che ha compressione.

L'unico neo è che il filtro dell'aria si è mangiato ed è finito sbriciolato dentro per il pacco lamellare (ma credo che lo abbia smaltito quando ancora correva e cioè prima che la fermassi 1 anno fa), fattostà che ho pulito per bene il pacco lamellare e, per quel che sono riuscito, anche i travasi di aspirazione con il compressore.

Il mio sospetto è che entri aria da qualche parte! Per esempio dal collettore.

Un sentito grazie a tutti quelli che mi vorranno dare un loro consiglio 0509_campione.gif 0510_saluto.gif
 
15454156
15454156 Inviato: 21 Set 2015 10:48
Oggetto: Re: Cagiva MITO EV del 1996 non parte dopo pausa invernale
 

stefanos82 ha scritto:
Ciao a tutti,

ho cercato molto nel forum ma non mi pare che le soluzioni proposte agli altri ragazzi possano risolvere il mio caso.

La mia Mito non vuol saperne di ripartire dopo che è stata spenta in perfetto funzionamento poco più di 1 anno fa.

La candela e la pipetta sono nuove di zecca e fa scintilla (quindi non credo vada cambiata di nuovo!?!?),
la candela si bagna (quindi arriva benzina),
il carburatore è pulitissimo,
la valvola di scarico apre e chiude quando giro la chiave,
il motore ha 5000 km dalla rettifica e la moto ne ha 18000,
infine provando con il dito sul buco della candela sento che ha compressione.

L'unico neo è che il filtro dell'aria si è mangiato ed è finito sbriciolato dentro per il pacco lamellare (ma credo che lo abbia smaltito quando ancora correva e cioè prima che la fermassi 1 anno fa), fattostà che ho pulito per bene il pacco lamellare e, per quel che sono riuscito, anche i travasi di aspirazione con il compressore.

Il mio sospetto è che entri aria da qualche parte! Per esempio dal collettore.

Un sentito grazie a tutti quelli che mi vorranno dare un loro consiglio 0509_campione.gif 0510_saluto.gif


Controlla se hanno crepe il collettore di aspirazione e quello airbox-carburatore. Stai provando a farla partire a spinta? In ogni caso ti conviene cambiare tutta la benzina completamente 0509_up.gif
 
15454426
15454426 Inviato: 21 Set 2015 15:02
 

Ho provato sia a spinta, sia con il motorino d'avviamento alimentato da una batteria da auto.

Effettivamente il collettore aspirazione ha delle crepe nella parte visibile all'esterno, ma poi dall'interno l'ho controllato e sembra veramente a posto! Potrei ricoprirlo di pasta nera per vedere se tiene l'aria, ma mi par strano che si possa crepare...
La benzina è molto bella e trasparente, non credo sia quello il problema...qualche scoppio lo farebbe comunque!
 
15454906
15454906 Inviato: 22 Set 2015 0:14
 

stefanos82 ha scritto:
Ho provato sia a spinta, sia con il motorino d'avviamento alimentato da una batteria da auto.

Effettivamente il collettore aspirazione ha delle crepe nella parte visibile all'esterno, ma poi dall'interno l'ho controllato e sembra veramente a posto! Potrei ricoprirlo di pasta nera per vedere se tiene l'aria, ma mi par strano che si possa crepare...
La benzina è molto bella e trasparente, non credo sia quello il problema...qualche scoppio lo farebbe comunque!

Purtroppo i collettori se danno segni di cedimento all'esterno stessa cosa capita all'interno...anche se non si vede, ho avuto due volte questo problema sul mio motore.
Però prima prova a cambiare la benzina, controllando il tubo della benzina. Magari anche i getti del carburatore
 
15454920
15454920 Inviato: 22 Set 2015 0:54
 

Cannetta benzina sostituita con siliconica quindi anche quella é nuova come la candela e la pipetta!!
Carburatore e getti in condizioni eccellenti e comunque ripuliti perfettamente, anche con il compressore!!
Rimane la benzina e, anche se dubito fortemente che sia compromessa solo per essere stata in serbatoio con la moto in garage un paio d'anni, la cambierò ugualmente!

Prima di cambiare il collettore mi piacerebbe essere sicuro che sia quello che ha delle crepe invisibili dall'interno, come potrei verificarlo? Se lo coprissi di pasta nera???
 
15455262
15455262 Inviato: 22 Set 2015 13:28
 

stefanos82 ha scritto:
Cannetta benzina sostituita con siliconica quindi anche quella é nuova come la candela e la pipetta!!
Carburatore e getti in condizioni eccellenti e comunque ripuliti perfettamente, anche con il compressore!!
Rimane la benzina e, anche se dubito fortemente che sia compromessa solo per essere stata in serbatoio con la moto in garage un paio d'anni, la cambierò ugualmente!

Prima di cambiare il collettore mi piacerebbe essere sicuro che sia quello che ha delle crepe invisibili dall'interno, come potrei verificarlo? Se lo coprissi di pasta nera???


Considera che se all'esterno le crepe sono leggere dentro sarà perfetto nella maggior parte dei casi, se all'esterno ci sono già crepe grosse dentro potrebbe essere anche spaccato. Considera pure che è gomma e le crepe all'esterno si formano anche su un collettore nuovo alla fine...tutte cose sono combinati 0509_up.gif

Questo è quello che ho cambiato, ma comunque non perdeva...precauzione quindi:

immagini visibili ai soli utenti registrati


Questo è quello che ho montato, come vedi qualche crepa c'è sempre ma dentro ti assicuro che è perfetto:

immagini visibili ai soli utenti registrati

 
15462014
15462014 Inviato: 2 Ott 2015 0:01
 

Il mio è preso più o meno come il tuo nuovo...

Ma è possibile che un Cagiva Mito 125 cc (2 tempi) vada fuori fase??? Tra l'altro semplicemente stando fermo 1 anno e mezzo!!!
 
15462066
15462066 Inviato: 2 Ott 2015 8:34
 

stefanos82 ha scritto:
Il mio è preso più o meno come il tuo nuovo...

Ma è possibile che un Cagiva Mito 125 cc (2 tempi) vada fuori fase??? Tra l'altro semplicemente stando fermo 1 anno e mezzo!!!


Ma non credo...i collegamenti a massa sono tutti buoni? il regolatore?
 
15472244
15472244 Inviato: 14 Ott 2015 22:30
 

I collegamenti sembrano tutti a posto; il regolatore non saprei come verificarlo, fattostà che non parte neanche mettendo un "tappo" di benzina dentro al foro candela...

Sono disperato ormai...non riesco a spiegarmelo!!! eusa_wall.gif eusa_wall.gif eusa_wall.gif
 
15472400
15472400 Inviato: 15 Ott 2015 8:50
 

stefanos82 ha scritto:
I collegamenti sembrano tutti a posto; il regolatore non saprei come verificarlo, fattostà che non parte neanche mettendo un "tappo" di benzina dentro al foro candela...

Sono disperato ormai...non riesco a spiegarmelo!!! eusa_wall.gif eusa_wall.gif eusa_wall.gif


Non hai qualche meccanico o qualche amico bravo a cui farla vedere, diciamo che senza avere la moto fra le mani non riusciamo sempre a trovare una soluzione...
 
15696996
15696996 Inviato: 15 Set 2016 23:40
 

Ragazzi, giusto per darvi un ritorno visto che avete cercato di aiutarmi...era la fascia incollata...maledettissima fascia!!!

Siccome uso olio Bardahl di alta qualità, molto denso, che crea una pellicola protettiva, questo mi ha giocato contro perchè uso pochissimo la moto...e così la fascia (l'unica) si è incollata nonostante il motore avesse solo 5000 km!!!!! 0510_sad.gif 0510_sad.gif 0510_sad.gif

Il mio amico meccanico ha voluto rettificare di nuovo il motore nonostante il pistone fosse praticamente intatto...ma secondo voi non si poteva solo scollare la fascia, cambiarla con 1 di nuova, e rimontare il vecchio pistone???
Al limite lucidare un po' il cilindro...
 
15697004
15697004 Inviato: 15 Set 2016 23:44
 

stefanos82 ha scritto:
Ragazzi, giusto per darvi un ritorno visto che avete cercato di aiutarmi...era la fascia incollata...maledettissima fascia!!!

Siccome uso olio Bardahl di alta qualità, molto denso, che crea una pellicola protettiva, questo mi ha giocato contro perchè uso pochissimo la moto...e così la fascia (l'unica) si è incollata nonostante il motore avesse solo 5000 km!!!!! 0510_sad.gif 0510_sad.gif 0510_sad.gif

Il mio amico meccanico ha voluto rettificare di nuovo il motore nonostante il pistone fosse praticamente intatto...ma secondo voi non si poteva solo scollare la fascia, cambiarla con 1 di nuova, e rimontare il vecchio pistone???
Al limite lucidare un po' il cilindro...

Ma guarda che se la temperatura era sempre quella giusta puoi usare anche 5w10 che non cambia nulla, si incolla la fascia per altre cose, non per l'olio.
Comunque si, se si è incollata da fermo diciamo bastava sostituire solo la fascia.
 
15697320
15697320 Inviato: 16 Set 2016 13:06
 

stefanos82 ha scritto:
Ragazzi, giusto per darvi un ritorno visto che avete cercato di aiutarmi...era la fascia incollata...maledettissima fascia!!!

Siccome uso olio Bardahl di alta qualità, molto denso, che crea una pellicola protettiva, questo mi ha giocato contro perchè uso pochissimo la moto...e così la fascia (l'unica) si è incollata nonostante il motore avesse solo 5000 km!!!!! 0510_sad.gif 0510_sad.gif 0510_sad.gif

Il mio amico meccanico ha voluto rettificare di nuovo il motore nonostante il pistone fosse praticamente intatto...ma secondo voi non si poteva solo scollare la fascia, cambiarla con 1 di nuova, e rimontare il vecchio pistone???
Al limite lucidare un po' il cilindro...


Il monofascia dura sui 7.000km poi dipende dalla situazione, magari ha voluto fare un lavoro completo.
 
15697476
15697476 Inviato: 16 Set 2016 17:25
 

Eh no Acer45...non sono d'accordo sulla durata così limitata!!!
Certo, ho visto qualche piccola scaldata sulla canna cromata, ma direi che il pistone era ancora perfetto dopo 5000 KM!!! E secondo me è merito del Bardahl RMC.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum CagivaForum Cagiva Mito

Forums ©