Leggi il Topic


Indice del forumForum Moto d'EpocaForum Moto Guzzi d'epoca

   

Pagina 39 di 40
Vai a pagina Precedente  123...383940  Successivo
 
Restauro Moto Guzzi Airone Sport [cerco aiuto]
16159762
16159762 Inviato: 1 Giu 2020 7:37
 

Le tre viti in alto (una è forata per ospitare l'ingrassatore) servono a tenere la bronzina superiore dove scorre lo stelo. Sul catalogo ricambi si chiama "guida superiore"
Se le sviti e la bronzina si muove sono guai perché se non dovessi riuscire a smontare stelo e pompante rimetterla in posizione per riavvitarle è un lavoro di magia.
 
16159863
16159863 Inviato: 1 Giu 2020 17:21
 

Fortunatamente svitate e riavvitate senza che la bronzina si spostasse.
NON LE TOCCO PIU icon_biggrin.gif icon_biggrin.gif icon_biggrin.gif
Purtroppo mi sa che: o mi tengo l olio che sarà dentro da non so quanti anni oppure portero" a fare vedere la forcella.
In zona da me c è un meccanico che lavora su moto epoca

Grazie dell ennesima spiegazione
 
16162023
16162023 Inviato: 9 Giu 2020 19:04
 

Messa in fase risultano leggermente disallineati che cosa sbaglio?

immagini visibili ai soli utenti registrati


Nella parte superiore dell'inganaggio del magnete c'è un segno a V fatto a mano posso osare ?
 
16162067
16162067 Inviato: 9 Giu 2020 20:26
 

Ciao
forse non sbagli......ma la sicurezza l'avrai quando montato anche volano, cilindro, valvole e magnete fai le misure che ti dice il manuale d'officina....poi ci riconfrontiamo....
Saluti
N.B.
il segno a V fatto a mano nell'ingranaggio del magnete potrebbe stare a significare che qualche magnetista nel corso della sua storia gli ha ruotato il magnete di 180 gradi....fino a che non fai le prove sopra consigliate non lo possiamo sapere...
 
16168272
16168272 Inviato: 3 Lug 2020 16:47
 

Ho passato parecchie ore ed sono arrivato al dunque:
i segni che ci sono non servono a nulla ho rifatto tutto dall'inizio
solo il segno dell'albero motore e quello delle camme coincidono

immagini visibili ai soli utenti registrati


La prima foto PMS freccia a freccia

immagini visibili ai soli utenti registrati


la seconda quando il volano è tra 78/80 come da manuale e le puntine iniziano ad aprirsi
Soddisfatto chiudo il motore faccio per verificare la scintilla ma ZERO assoluto.
Ma almeno si inizia a vedere il risultato.
Magnete a parte 0510_sad.gif 0510_sad.gif

Ultima modifica di Etiennepra il 3 Lug 2020 16:51, modificato 1 volta in totale
 
16168274
16168274 Inviato: 3 Lug 2020 16:53
 

immagini visibili ai soli utenti registrati

 
16168285
16168285 Inviato: 3 Lug 2020 17:32
 

Ciao
ma prima di montare il magnete hai provato se a mano faceva la scintilla ??
Saluti
 
16168290
16168290 Inviato: 3 Lug 2020 17:49
 

ho provato con il trapano ma pensavo non fosse sufficientemente veloce
 
16168292
16168292 Inviato: 3 Lug 2020 18:03
 

Etiennepra ha scritto:
ho provato con il trapano ma pensavo non fosse sufficientemente veloce


Ciao
....con il trapano va anche se è alla frutta !!
Per andare bene deve fare una bella scintilla anche a mano !!
Saluti
 
16172018
16172018 Inviato: 19 Lug 2020 8:28
 

ciaoo a tutti i guzzisti...ieri ho fatto un giro col mio airone sport ed ho notato un problema.
Quando sono in strada a meta acceleratore, sento dei rallentamenti di velocita, come se il mio airone in certi momenti fosse frenato.
Non ci sono scoppi o mancamenti nel rumore del motore, solo rallentamenti.
Secondo voi ?
Per ovviare a questo io accelero e il problema svanisce.
 
16172019
16172019 Inviato: 19 Lug 2020 9:24
 

Se succede a metà acceleratore, molto probabilmente è la carburazione, troppo grassa. Prova ad abbassare di una tacca l'astina conica della valvola gas del carburatore. Attualmente la benzina è molto più fluida di quella che si usava 50 anni fa. Può darsi anche che si deva diminuire il getto max del carburatore. Se mi da la sigla del carburatore (in base al tipo e all'età, sull'Airone sono stati montati diversi tipi), posso darle tutti i dati e le tarature dei pezzi interni.
 
16172440
16172440 Inviato: 21 Lug 2020 10:17
 

buongiorno guido 33 grazie anticipatamente della risposta.
si il problema lo sento quando sono a meta acceleratore, questo non accade al minimo e neanche a bassi giri e neanche se apro di colpo l acceleratore.
il mio airone è del 50 tipo sport con carburatore ssf25, parte molto bene ed ha un bel minimo, solo mi da quel difetto, motore non è mai stato revisionato solo magnete dinamo controllo fase e smerigliatura valvole.
aspetto un suo consiglio .
 
16172720
16172720 Inviato: 22 Lug 2020 13:11
 

Il guaio deve essere il carburatore, lo spillo conico 100 (Punzonato) della valvola gas, tarato alla tacca 3, (partendo dall'alto). Se fosse a questa tacca, prova a mettera sulla 2 o alla 1. A metà acceleratore, entra troppa benzina.
 
16172948
16172948 Inviato: 23 Lug 2020 10:01
 

ok grazie provo . controllo anche i getti max e min.
 
16173746
16173746 Inviato: 26 Lug 2020 21:04
 

Buonasera,qualcuno saprebbe dirmi quale benzina è meglio usare per il mio Airone Sport 250 del 1953?
V power + additivo al piombo Bradhal potrebbe essere una soluzione?
Grazie
 
16173748
16173748 Inviato: 26 Lug 2020 21:14
 
 
16181876
16181876 Inviato: 4 Set 2020 9:16
Oggetto: guzzi airone sport 1950 problemi forcellone oscillante
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

buongiorno a tutti i guzzisti e non...
mi sono accorto che il mio airone sport posteriormemte non ammortizza proprio nulla.
monta i biscottini, che ho allentato completamente.
ma seduto sopra alla moto l unica cosa che ammortizza facendomi prendere dei gran colpi alla schiena è la sella.
a questo punto ho iniziato a dare un occhio al pacco molle sottosatante, ho aperto l astuccio notando all interno grasso talmente vecchio che si era cementato.
a questo punto ho cercato di sfilare le molle con fatica, lasciando liberi i tirantianti.
ho riprovato a sedermi sulla moto ma non ammortizza neanche senza molle eusa_wall.gif eusa_wall.gif eusa_wall.gif eusa_wall.gif
comè possibile???????????
ho dato un occhio al perno che registra il forcellone oscillante e non sembra bloccare nulla perche ruota a destra e sinistra senza problemi.
ho visto che ci sono due molle di contraccolpo non vorrrei che siano quelle che non permettano l oscillazione...aspetto consigli, non so piu cosa pensare.
pensavo che la causa erano le molle poco ingrassate e invece no. 0510_help.gif 0510_help.gif 0510_help.gif
 
16181886
16181886 Inviato: 4 Set 2020 9:46
 

Ciao.
Se cerchi nel Topic dove ti ho accodato, usando la funzione "cerca" e scrivendo "forcellone", qualcosa trovi....... 0509_up.gif

Per il resto attendiamo qualche risposta dai nostri esperti 0510_saluto.gif

doppio_lamp_naked.gif doppio_lamp_naked.gif
 
16183480
16183480 Inviato: 11 Set 2020 17:46
 

Buonasera e ben ritrovati oggi dopo le ferie ,il magnete rigenerato , le cavallette la bufera di neve "scherzo"
Oggi sono riuscito ad ultimare l'Airone dettagli e finiture a parte.
Ho dato i primi 4 colpi di pedivella e magicamente ha fatto 5 ,e dico 5,scoppi e successivamente idem.
dopo di che non c'è stato più nessun cenno di vita ho passato tutto il pomeriggio ma nulla.
La scintilla c'è ,compressione c'è ,benzina c'è messa anche direttamente nel cilindro, e nell'aspirazione del carburatore , ricontrollato l'anticipo sembra ok.
Mi rimane da verificare che non ci siano le valvole puntate ,successive lo scoppio per il resto attendo le sempre preziose indicazioni e suggerimenti. icon_rolleyes.gif
 
16183486
16183486 Inviato: 11 Set 2020 18:10
 

Hai provato a cambiare candela ?
 
16183494
16183494 Inviato: 11 Set 2020 18:46
 

si ho montato quella che dava una scintilla migliore ,tutte e tre passo lungo e nuove eusa_wall.gif
 
16183501
16183501 Inviato: 11 Set 2020 19:27
 

Non c'entra nulla col tuo problema.... ma nell'Airone se non sbaglio andrebbe la candela a passo corto.
 
16183518
16183518 Inviato: 11 Set 2020 22:10
 

quella cosigliata è cw225A ma non ho trovato riscontro su tabelle comparative .
 
16183576
16183576 Inviato: 12 Set 2020 8:29
 

Le sigle Marelli sono un gran casino, ma se fosse stata a passo lungo si sarebbe chiamata CW225L
il suffisso "A" sta ad indicare che è un tipo speciale, probabilmente non era ne lunga ne corta icon_asd.gif

immagini visibili ai soli utenti registrati


effettivamente nella testata dell'Airone la candela da 19mm sporge all'interno di uno o due giri di filetto, mentre quella da 12,7 resta "incassata" all'interno del foro
 
16183689
16183689 Inviato: 13 Set 2020 12:09
 

La candela del Guzzi Airone è a filetto medio (12,5 mm). Assolutamente non si deve mettere la lunga, anche se rimarrà qualche filetto della testa libero. Se mettete la lunga i filetti che sporgono, possono incrostarsi dagli scoppi, come farete poi a smontarla? Dovete imparare anche altri fattori. Attualmente la benzina che si usa, è molto più fluida di quella che si usava più di 20 anni fa, quindi le candele devono avere un grado termico molto inferiore da quelle che si usavano 50/60 anni fa, quindi i dati di quell'epoca, non sono più validi (i vostri problemi). Se l'elettrodo interno della candela è nero o scuro, sono da scartare e metterne una più calda (grado termico). Inoltre anche la carburazione va diminuita, poichè dal carburatore, la fluidilità ne fa passare troppa.
 
16187443
16187443 Inviato: 3 Ott 2020 18:52
 

Qualche cosa sbaglio ma non so dove.
Dopo aver sostituito la candela come consigliato ho rifatto da zero la messa in fase.
con il pistone in PMS e valvole chiuse la situazione è la seguente

immagini visibili ai soli utenti registrati


dopodichè ruotando nel verso antiorario il volano tra 78 e 80 le puntine iniziano ad aprirsi qui

immagini visibili ai soli utenti registrati


Considerando che i segni dell'ingranaggio dell'albero a camme corrisponde esattamente con quelli dell'albero motore do per "scontato" che la valvola di apirazione inizi ad aprirsi tre 95 e105 .verificato ed è così.

immagini visibili ai soli utenti registrati

immagini visibili ai soli utenti registrati



Chi mi da una mano? dove sbaglio ?
 
16187446
16187446 Inviato: 3 Ott 2020 19:10
 

Dimenticavo ,ho smontato e ripulito il carburatore
rimontato ma nulla. eusa_wall.gif
 
16187450
16187450 Inviato: 3 Ott 2020 20:12
 

O non ho capito oppure mi pare strano che l'aspirazione apra 15 gradi dopo la scintilla (però andrebbe d'accordo con gli scoppi a vuoto).
Dico una cosa banale: non è che sei sfasato di un giro?
 
16187784
16187784 Inviato: 5 Ott 2020 17:27
 

Mi pare che non sappiate come fare le fasature delle valvole e dell'accensione, che sulla Guzzi è facile da fare, basta sapere come farla. La prima sono le valvole, mettere il pistone al punto morto superiore, ed inserire l'albero camme al punto che le 2 valvole siano leggermente aperte (scarico in chiusura e aspirazione in apertura). Naturalmente inserendo l'albero a camme a valvole chiuse, (entra facilmente) e portando poi il pistone al punto morto superiore, quello che lo scarico si sta chiudendo e l'aspirazione inizia l'apertura, naturalmente con più o meno lo stesso gioco del bilanceri sulle valvole. Non è difficile poichè ogni dente che si sposta varia di 22,5 gradi. Per la fasatura del magnete, (che si fa dopo) con anticipo al minimo, con le puntine, che deve iniziare l'apertura (in teoria) 8/15 gradi prima dell'altro punto morto superiore (che le valvole sono chiuse) e che avverrebbe lo scoppio, Per la candela usarne una a grado termico 175 e non superiore.
 
16187968
16187968 Inviato: 6 Ott 2020 15:31
 

RenPag ha scritto:
Nonsolomotoguzzi vende anche il fanalino posteriore corretto :

Immagine: Link a pagina di Nonsolomotoguzzi.com
È già biluce e quindi già predisposto per la luce stop.
Ovviamente bisogna modificare l'impianto elettrico ed arrivare al fanalino posteriore con due fili ma questo sull'Airone non è un problema perchè i fili sono all'interno di una guaina passacavo e non si vedono.

Piccolo OT:
Il problema si complica quando il filo è a vista, e per essere in regola si deve comunque gestire la luce stop, ma con un filo solamente... icon_asd.gif

Immagine: Link a pagina di Rpw.it
(Il particolare riguarda il fanalino posteriore della mia MAS...)


Ciao Renpag,
mi hai incuriosito, come fai a gestire stop e luce di posizione con un cavo solo senza diavolerie elettroniche?
 
Mostra prima i messaggi di:





Pagina 39 di 40
Vai a pagina Precedente  123...383940  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaForum Moto Guzzi d'epoca

Forums ©